[Bug 1559780] Re: package libpam-runtime 1.1.8-3.1ubuntu3.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Launchpad Bug Tracker 1559780 at bugs.launchpad.net
Fri May 20 04:17:35 UTC 2016


[Expired for pam (Ubuntu) because there has been no activity for 60
days.]

** Changed in: pam (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to pam in Ubuntu.
https://bugs.launchpad.net/bugs/1559780

Title:
  package libpam-runtime 1.1.8-3.1ubuntu3.2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in pam package in Ubuntu:
  Expired

Bug description:
  I don't know what happened

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libpam-runtime 1.1.8-3.1ubuntu3.2
  ProcVersionSignature: Ubuntu 4.2.0-34.39-generic 4.2.8-ckt4
  Uname: Linux 4.2.0-34-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  Date: Sun Mar 20 18:31:34 2016
  DuplicateSignature: package:libpam-runtime:1.1.8-3.1ubuntu3.2:subprocess installed post-installation script returned error exit status 128
  ErrorMessage: subprocess installed post-installation script returned error exit status 128
  InstallationDate: Installed on 2012-06-18 (1371 days ago)
  InstallationMedia: Ubuntu  "Precise" - Build amd64 LIVE Binary 20120426-22:45
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5.1
   apt  1.0.10.2ubuntu1
  SourcePackage: pam
  Title: package libpam-runtime 1.1.8-3.1ubuntu3.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: Upgraded to wily on 2015-12-12 (99 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pam/+bug/1559780/+subscriptions



More information about the foundations-bugs mailing list