[Bug 722019] Re: Failed to install the bootloader

Alberto Salvia Novella es20490446e at gmail.com
Thu May 19 04:55:41 UTC 2016

** Changed in: usb-creator (Ubuntu)
   Importance: Medium => High

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to usb-creator in Ubuntu.

  Failed to install the bootloader

Status in usb-creator package in Ubuntu:

Bug description:
  Binary package hint: usb-creator

  I am trying to run usb-creator-gtk to create either a Maverick 32bit
  or Karmic 32bit LIVE CD on my USB Flash Drive or Hard Drive but when
  usb-creator-gtk FINISHES it says "Failed to install the bootloader". I
  find all the files placed on my USB but when I try to boot it says
  there is no bootloader found.

  I have tried usb-creator-gtk with BOTH reserving extra space option and discarding extra space option
  I have tried usb-creator-gtk -n & usb-creator-gtk -s
  It is still not working.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.10
  Package: usb-creator-gtk 0.2.25
  ProcVersionSignature: Ubuntu 2.6.35-22.35-generic
  Uname: Linux 2.6.35-22-generic x86_64
  NonfreeKernelModules: nvidia
  Architecture: amd64
  Date: Sat Feb 19 21:29:27 2011
  InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
  PackageArchitecture: all
  SourcePackage: usb-creator

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list