[Bug 1582920] Re: Upgrade fails after inital download. "Can't install 'ubuntu-desktop' It was impossible to install a required package.

Roy Eberhardt roy_eberhardt at sil.org
Wed May 18 16:20:33 UTC 2016


Since it mentioned that it could not install the Ubuntu-desktop, I used
synaptic to do a search on that topic - Ubuntu-desktop.

I told it to reinstall all packages that were involved with that topic.
I noted that one of the compwiz packages was automatically uninstalled.
I apologize to not noting which one.

After this reinstall, the upgrade proceeded normally.

As far as I am concerned, you can close the bug report.

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubuntu-release-upgrader in
Ubuntu.
https://bugs.launchpad.net/bugs/1582920

Title:
  Upgrade fails after inital download. "Can't install 'ubuntu-desktop'
  It was impossible to install a required package.

Status in ubuntu-release-upgrader package in Ubuntu:
  New

Bug description:
  First it said it was the update manager which I uninstalled and
  reinstalled.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: ubuntu-release-upgrader-core 1:15.10.14.4
  ProcVersionSignature: Ubuntu 4.2.0-36.42-generic 4.2.8-ckt8
  Uname: Linux 4.2.0-36-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: Unity
  Date: Tue May 17 16:45:46 2016
  InstallationDate: Installed on 2015-09-22 (238 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  UpgradeStatus: Upgraded to wily on 2016-05-17 (0 days ago)
  VarLogDistupgradeTermlog:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1582920/+subscriptions



More information about the foundations-bugs mailing list