[Bug 1583141] [NEW] package systemd-sysv 229-4ubuntu5 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv

Patrik Ryd 1583141 at bugs.launchpad.net
Wed May 18 12:14:06 UTC 2016


Public bug reported:

Received the message package systemd-sysv 229-4ubuntu5 failed to
install/upgrade: pre-dependency problem - not installing systemd-sysv
after rebooting after a failed upgrade to 16.04.

Probably a result of
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1561467 during
the update.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd-sysv 229-4ubuntu5
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Wed May 18 11:41:21 2016
ErrorMessage: pre-dependency problem - not installing systemd-sysv
InstallationDate: Installed on 2013-11-20 (909 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.10ubuntu1
SourcePackage: systemd
Title: package systemd-sysv 229-4ubuntu5 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
UpgradeStatus: Upgraded to xenial on 2016-05-18 (0 days ago)

** Affects: systemd (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1583141

Title:
  package systemd-sysv 229-4ubuntu5 failed to install/upgrade: pre-
  dependency problem - not installing systemd-sysv

Status in systemd package in Ubuntu:
  New

Bug description:
  Received the message package systemd-sysv 229-4ubuntu5 failed to
  install/upgrade: pre-dependency problem - not installing systemd-sysv
  after rebooting after a failed upgrade to 16.04.

  Probably a result of
  https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1561467 during
  the update.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: systemd-sysv 229-4ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Wed May 18 11:41:21 2016
  ErrorMessage: pre-dependency problem - not installing systemd-sysv
  InstallationDate: Installed on 2013-11-20 (909 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.10ubuntu1
  SourcePackage: systemd
  Title: package systemd-sysv 229-4ubuntu5 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
  UpgradeStatus: Upgraded to xenial on 2016-05-18 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1583141/+subscriptions



More information about the foundations-bugs mailing list