[Bug 1581640] Re: package libpam-systemd:amd64 229-4ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Apport retracing service 1581640 at bugs.launchpad.net
Fri May 13 18:40:11 UTC 2016


** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1581640

Title:
  package libpam-systemd:amd64 229-4ubuntu6 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

Status in systemd package in Ubuntu:
  New

Bug description:
  During installation of this package my PC froze and the only way was
  to make reboot after switching to console (GUI was totally frozen)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libpam-systemd:amd64 229-4ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Fri May 13 20:14:26 2016
  ErrorMessage: subprocess installed post-installation script returned error exit status 128
  InstallationDate: Installed on 2016-02-28 (75 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160225.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: systemd
  Title: package libpam-systemd:amd64 229-4ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1581640/+subscriptions



More information about the foundations-bugs mailing list