[Bug 1578706] Re: package samba-common 2:4.3.9+dfsg-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

Apport retracing service 1578706 at bugs.launchpad.net
Thu May 12 07:50:26 UTC 2016


** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1578706

Title:
  package samba-common 2:4.3.9+dfsg-0ubuntu0.14.04.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 10

Status in samba package in Ubuntu:
  New

Bug description:
  no funcionan las actualizaciones

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: samba-common 2:4.3.9+dfsg-0ubuntu0.14.04.1
  ProcVersionSignature: Ubuntu 3.13.0-85.129-lowlatency 3.13.11-ckt36
  Uname: Linux 3.13.0-85-lowlatency x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  Date: Thu May  5 12:04:39 2016
  DuplicateSignature: package:samba-common:2:4.3.9+dfsg-0ubuntu0.14.04.1:subprocess installed post-installation script returned error exit status 10
  ErrorMessage: subprocess installed post-installation script returned error exit status 10
  InstallationDate: Installed on 2014-11-11 (541 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.6
   apt  1.0.1ubuntu2.13
  SambaServerRegression: No
  SmbConfIncluded: No
  SourcePackage: samba
  Title: package samba-common 2:4.3.9+dfsg-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10
  UpgradeStatus: No upgrade log present (probably fresh install)
  WindowsFailedConnect: Yes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1578706/+subscriptions



More information about the foundations-bugs mailing list