[Bug 1448924] Re: watchdogd doesn't start on boot

Michael Terry michael.terry at canonical.com
Wed May 11 19:35:33 UTC 2016


This bug was fixed in the package watchdog - 5.15-1

---------------
watchdog (5.15-1) unstable; urgency=medium

  * New upstream version.
  * Updated Dutch translation. (Closes: #772760)
  * Updated Russian translation. (Closes: #776125)
  * Updated Japanese translation. (Closes: #815857)
  * Added missing quote to systemd service file. (Closes: #783166, #798294)
  * Use dh_builddeb to build the package. (Closes: #784211, #808692)
  * Re-added Install stanza to service file. (Closes: #793309)

 -- Michael Meskes <meskes at debian.org>  Thu, 21 Jan 2016 22:54:48 +0100

** Changed in: watchdog (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to watchdog in Ubuntu.
https://bugs.launchpad.net/bugs/1448924

Title:
  watchdogd doesn't start on boot

Status in watchdog package in Ubuntu:
  Fix Released

Bug description:
  Description:	Ubuntu 15.04
  Release:	15.04

  watchdog:
    Installed: 5.14-3
    Candidate: 5.14-3
    Version table:
   *** 5.14-3 0
          500 http://de.archive.ubuntu.com/ubuntu/ vivid/universe amd64 Packages
          100 /var/lib/dpkg/status

  Expected:

  Watchdog daemon starts on system boot.

  Current:

  After updating from Utopic to Vivid the watchdog daemon doesn't start. A manual service watchdog start after boot up starts the daemon normally.
  There seems to be a problem with the transition of the init scripts from Upstart to SystemD.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/watchdog/+bug/1448924/+subscriptions



More information about the foundations-bugs mailing list