[Bug 1580462] [NEW] fresh install failed failed to setup grub2

Ian Gordon ianslucinda at gmail.com
Wed May 11 06:28:44 UTC 2016


Public bug reported:

Tried to install to sdc selected to be used and formatted as btrfs
(whole drive), system has drives sda, sdb, sdc and sdd, and set / to
sdc, did not specify anything else.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.376
Date: Wed May 11 18:08:58 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 LANGUAGE=en_NZ.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_NZ.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug ubiquity-2.21.63 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1580462

Title:
  fresh install failed failed to setup grub2

Status in grub-installer package in Ubuntu:
  New

Bug description:
  Tried to install to sdc selected to be used and formatted as btrfs
  (whole drive), system has drives sda, sdb, sdc and sdd, and set / to
  sdc, did not specify anything else.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.376
  Date: Wed May 11 18:08:58 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
  LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  ProcEnviron:
   LANGUAGE=en_NZ.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_NZ.UTF-8
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1580462/+subscriptions



More information about the foundations-bugs mailing list