[Bug 1579562] Re: Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 10 18:48:12 UTC 2016


Could you tell us what kind of router it is, in the off-chance that
someone knows how to work around the issue?

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1579562

Title:
  Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Status in samba package in Ubuntu:
  New

Bug description:
  original bug #1572876 was marked as fixed as it solved OP's issue, but
  it isn't working for me(and others reading through the comments)

  Hello, I too was hit with this
  issue(https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1572876) on
  updating to 4.3.8, updated to 4.3.9 and still the same issue follows.
  Although my shares I'm trying to access aren't on another computer,
  but an external USB HDD on my router.

  My external drive is NTFS with no password/share enabled, but in my
  router I set users' access(username/password) to access this external
  HDD. It worked fine prior to the 4.3.8 update, now when I try to
  access via Thunar, the login floater just keeps popping up not
  allowing me to access HDD.

  I've even tried to set my user account in my router(HDD access) to
  match my Ubuntu account credentials, still fails.

  I was on Xubuntu 14.04 when this update occurred, several days later I
  installed Xubuntu 16.04 and issue followed.

  Thanks

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1579562/+subscriptions



More information about the foundations-bugs mailing list