[Bug 1579562] Re: Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Slee geo42 at techie.com
Tue May 10 18:37:59 UTC 2016

Hello again, is it possible it isn't a HDD issue, but Samba and my
router's auth isn't working together? As I mentioned in main post, the
HDD isn't shared or password protected, in my router's admin, I have to
add users/passwords to access the HDD connected to router. Prior to the
4.3.8 update, I was able to access this HDD via Thunar over network,
Thunar would prompt me to provide username/password to login and it

Not sure if this really matters, just thought I'd point it out.


You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.

  Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Status in samba package in Ubuntu:

Bug description:
  original bug #1572876 was marked as fixed as it solved OP's issue, but
  it isn't working for me(and others reading through the comments)

  Hello, I too was hit with this
  issue(https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1572876) on
  updating to 4.3.8, updated to 4.3.9 and still the same issue follows.
  Although my shares I'm trying to access aren't on another computer,
  but an external USB HDD on my router.

  My external drive is NTFS with no password/share enabled, but in my
  router I set users' access(username/password) to access this external
  HDD. It worked fine prior to the 4.3.8 update, now when I try to
  access via Thunar, the login floater just keeps popping up not
  allowing me to access HDD.

  I've even tried to set my user account in my router(HDD access) to
  match my Ubuntu account credentials, still fails.

  I was on Xubuntu 14.04 when this update occurred, several days later I
  installed Xubuntu 16.04 and issue followed.


To manage notifications about this bug go to:

More information about the foundations-bugs mailing list