[Bug 1579562] Re: Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 10 15:12:44 UTC 2016

Perhaps your external drive doesn't support the ipc signing changes
required to fix Badlock.

Could you try adding the following to your /etc/samba/smb.conf, in the
[global] section, and then rebooting?:

client ipc signing = disabled

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.

  Still unable to access unpassworded NTFS shares with 4.3.9 Fix

Status in samba package in Ubuntu:

Bug description:
  original bug #1572876 was marked as fixed as it solved OP's issue, but
  it isn't working for me(and others reading through the comments)

  Hello, I too was hit with this
  issue(https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1572876) on
  updating to 4.3.8, updated to 4.3.9 and still the same issue follows.
  Although my shares I'm trying to access aren't on another computer,
  but an external USB HDD on my router.

  My external drive is NTFS with no password/share enabled, but in my
  router I set users' access(username/password) to access this external
  HDD. It worked fine prior to the 4.3.8 update, now when I try to
  access via Thunar, the login floater just keeps popping up not
  allowing me to access HDD.

  I've even tried to set my user account in my router(HDD access) to
  match my Ubuntu account credentials, still fails.

  I was on Xubuntu 14.04 when this update occurred, several days later I
  installed Xubuntu 16.04 and issue followed.


To manage notifications about this bug go to:

More information about the foundations-bugs mailing list