[Bug 1579965] Re: fail to install grub

Phillip Susi psusi at ubuntu.com
Tue May 10 02:25:38 UTC 2016

Your disk is currently partitioned to boot in bios mode, but you booted
the 16.04 installer in EFI mode. A warning message prompted you that
this could be a problem and recommended performing a bios mode install
instead, but you chose not to. You either need to perform the bios mode
install, or partition the disk using GPT and set up an EFI system
partition to install in EFI mode. This will be done for you if you
choose the "use entire disk" guided install option.

** Changed in: grub-installer (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.

  fail to install grub

Status in grub-installer package in Ubuntu:

Bug description:
  My laptop already contain windows 8.1 and ubuntu 14.04. The ubuntu is
  new, while the ubuntu is pretty old, thats why I wish to install the
  new ubuntu. But when I run the installer, it stopped at the grub
  installation process with error 'grub-efi-amd64-signed failed to
  install into /target/'. I've tried some sugesstion on the forums to
  re-run the installer with internet connected & "download update"
  option checked, but the same problem still remains

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.376
  Date: Tue May 10 07:42:29 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash ---
  LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
   PATH=(custom, no user)
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list