[Bug 1579965] [NEW] fail to install grub

azophy azophy at gmail.com
Tue May 10 00:49:24 UTC 2016


Public bug reported:

My laptop already contain windows 8.1 and ubuntu 14.04. The ubuntu is
new, while the ubuntu is pretty old, thats why I wish to install the new
ubuntu. But when I run the installer, it stopped at the grub
installation process with error 'grub-efi-amd64-signed failed to install
into /target/'. I've tried some sugesstion on the forums to re-run the
installer with internet connected & "download update" option checked,
but the same problem still remains

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.376
Date: Tue May 10 07:42:29 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash ---
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug ubiquity-2.21.63 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1579965

Title:
  fail to install grub

Status in grub-installer package in Ubuntu:
  New

Bug description:
  My laptop already contain windows 8.1 and ubuntu 14.04. The ubuntu is
  new, while the ubuntu is pretty old, thats why I wish to install the
  new ubuntu. But when I run the installer, it stopped at the grub
  installation process with error 'grub-efi-amd64-signed failed to
  install into /target/'. I've tried some sugesstion on the forums to
  re-run the installer with internet connected & "download update"
  option checked, but the same problem still remains

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.376
  Date: Tue May 10 07:42:29 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash ---
  LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1579965/+subscriptions



More information about the foundations-bugs mailing list