[Bug 1579843] [NEW] Upgrade Desktop 14.04 to 16.04 fails setting new channels

Nico van der Horn nico at vanderhorn.nl
Mon May 9 17:28:20 UTC 2016


Public bug reported:

$ lsb_release -rd
Description:	Ubuntu 14.04.4 LTS
Release:	14.04

$ sudo update-manager -d

(software-properties-gtk:5833): IBUS-WARNING **: The owner of /home/nico/.config/ibus/bus is not root!
Checking for a new Ubuntu release
java version "1.6.0_38"
OpenJDK Runtime Environment (IcedTea6 1.13.10) (6b38-1.13.10-0ubuntu0.14.04.1)
OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:86: Warning: g_object_ref: assertion 'object->ref_count > 0' failed
  res = self.widgets.dialog_release_notes.run()
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:86: Warning: g_object_unref: assertion 'object->ref_count > 0' failed
  res = self.widgets.dialog_release_notes.run()
authenticate 'xenial.tar.gz' against 'xenial.tar.gz.gpg' 
extracting 'xenial.tar.gz'
Unknown Multi-Arch type 'no' for package 'compiz-core'
Unknown Multi-Arch type 'no' for package 'compiz-gnome'
Unknown Multi-Arch type 'no' for package 'libxapian-dev'
Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
Unknown Multi-Arch type 'no' for package 'kwin'
Unknown Multi-Arch type 'no' for package 'kwin-dev'
Unknown Multi-Arch type 'no' for package 'kwin-wayland'
Unknown Multi-Arch type 'no' for package 'kwin-x11'
Unknown Multi-Arch type 'no' for package 'libkf5sysguard-dev'
Ignoring Provides line with DepCompareOp for package php-psr-http-message-implementation
Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
Ignoring Provides line with DepCompareOp for package php-seclib
Ignoring Provides line with DepCompareOp for package php-sabre-http
Ignoring Provides line with DepCompareOp for package php-math-biginteger
Ignoring Provides line with DepCompareOp for package pypy-cffi
Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
Unknown Multi-Arch type 'no' for package 'compiz-core'
Unknown Multi-Arch type 'no' for package 'compiz-gnome'
Unknown Multi-Arch type 'no' for package 'libxapian-dev'
Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
Unknown Multi-Arch type 'no' for package 'kwin-dev'
Unknown Multi-Arch type 'no' for package 'kwin-wayland'
Unknown Multi-Arch type 'no' for package 'kwin-x11'
Unknown Multi-Arch type 'no' for package 'libkf5sysguard-dev'
Ignoring Provides line with DepCompareOp for package pypy-cffi
Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
You may want to run apt-get update to correct these problems

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.8
ProcVersionSignature: Ubuntu 3.13.0-85.129-generic 3.13.11-ckt36
Uname: Linux 3.13.0-85-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
CrashDB: ubuntu
Date: Mon May  9 19:16:14 2016
InstallationDate: Installed on 2013-08-03 (1009 days ago)
InstallationMedia: Ubuntu-Server 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120817.3)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to trusty on 2016-05-09 (0 days ago)

** Affects: ubuntu-release-upgrader (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug dist-upgrade trusty

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubuntu-release-upgrader in
Ubuntu.
https://bugs.launchpad.net/bugs/1579843

Title:
  Upgrade Desktop 14.04 to 16.04 fails setting new channels

Status in ubuntu-release-upgrader package in Ubuntu:
  New

Bug description:
  $ lsb_release -rd
  Description:	Ubuntu 14.04.4 LTS
  Release:	14.04

  $ sudo update-manager -d

  (software-properties-gtk:5833): IBUS-WARNING **: The owner of /home/nico/.config/ibus/bus is not root!
  Checking for a new Ubuntu release
  java version "1.6.0_38"
  OpenJDK Runtime Environment (IcedTea6 1.13.10) (6b38-1.13.10-0ubuntu0.14.04.1)
  OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)
  /usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:86: Warning: g_object_ref: assertion 'object->ref_count > 0' failed
    res = self.widgets.dialog_release_notes.run()
  /usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeFetcher.py:86: Warning: g_object_unref: assertion 'object->ref_count > 0' failed
    res = self.widgets.dialog_release_notes.run()
  authenticate 'xenial.tar.gz' against 'xenial.tar.gz.gpg' 
  extracting 'xenial.tar.gz'
  Unknown Multi-Arch type 'no' for package 'compiz-core'
  Unknown Multi-Arch type 'no' for package 'compiz-gnome'
  Unknown Multi-Arch type 'no' for package 'libxapian-dev'
  Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
  Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
  Unknown Multi-Arch type 'no' for package 'kwin'
  Unknown Multi-Arch type 'no' for package 'kwin-dev'
  Unknown Multi-Arch type 'no' for package 'kwin-wayland'
  Unknown Multi-Arch type 'no' for package 'kwin-x11'
  Unknown Multi-Arch type 'no' for package 'libkf5sysguard-dev'
  Ignoring Provides line with DepCompareOp for package php-psr-http-message-implementation
  Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
  Ignoring Provides line with DepCompareOp for package php-seclib
  Ignoring Provides line with DepCompareOp for package php-sabre-http
  Ignoring Provides line with DepCompareOp for package php-math-biginteger
  Ignoring Provides line with DepCompareOp for package pypy-cffi
  Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
  Unknown Multi-Arch type 'no' for package 'compiz-core'
  Unknown Multi-Arch type 'no' for package 'compiz-gnome'
  Unknown Multi-Arch type 'no' for package 'libxapian-dev'
  Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
  Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
  Unknown Multi-Arch type 'no' for package 'kwin-dev'
  Unknown Multi-Arch type 'no' for package 'kwin-wayland'
  Unknown Multi-Arch type 'no' for package 'kwin-x11'
  Unknown Multi-Arch type 'no' for package 'libkf5sysguard-dev'
  Ignoring Provides line with DepCompareOp for package pypy-cffi
  Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
  Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
  You may want to run apt-get update to correct these problems

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: ubuntu-release-upgrader-core 1:0.220.8
  ProcVersionSignature: Ubuntu 3.13.0-85.129-generic 3.13.11-ckt36
  Uname: Linux 3.13.0-85-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  CrashDB: ubuntu
  Date: Mon May  9 19:16:14 2016
  InstallationDate: Installed on 2013-08-03 (1009 days ago)
  InstallationMedia: Ubuntu-Server 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120817.3)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  UpgradeStatus: Upgraded to trusty on 2016-05-09 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1579843/+subscriptions



More information about the foundations-bugs mailing list