[Bug 1561250] Re: Xenial vagrant image is missing its hostname in /etc/hosts

Ubuntu Foundations Team Bug Bot 1561250 at bugs.launchpad.net
Mon May 9 12:28:35 UTC 2016


The attachment "live-build.patch" seems to be a patch.  If it isn't,
please remove the "patch" flag from the attachment, remove the "patch"
tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the
team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to livecd-rootfs in Ubuntu.
https://bugs.launchpad.net/bugs/1561250

Title:
  Xenial vagrant image is missing its hostname in /etc/hosts

Status in cloud-images:
  Confirmed
Status in livecd-rootfs package in Ubuntu:
  Confirmed

Bug description:
  The vagrant build for xenial is missing an in /etc/hosts. This
  generates an error when running sudo.

  ubuntu at ubuntu-xenial:~$ cat /etc/hosts
  127.0.0.1 localhost

  # The following lines are desirable for IPv6 capable hosts
  ::1 ip6-localhost ip6-loopback
  fe00::0 ip6-localnet
  ff00::0 ip6-mcastprefix
  ff02::1 ip6-allnodes
  ff02::2 ip6-allrouters
  ff02::3 ip6-allhosts
  ubuntu at ubuntu-xenial:~$ sudo echo see the error ^^^^
  sudo: unable to resolve host ubuntu-xenial
  see the error ^^^^
  ubuntu at ubuntu-xenial:~$

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-images/+bug/1561250/+subscriptions



More information about the foundations-bugs mailing list