[Bug 1579608] [NEW] [Xenial] >>>WARNING<<< Wrong ufstype may corrupt your filesystem, default is ufstype=old

Yung Shen 1579608 at bugs.launchpad.net
Mon May 9 03:48:53 UTC 2016


Public bug reported:

According to this it should be fixed
https://bugs.launchpad.net/ubuntu/+source/os-
prober/+bug/1374759/comments/32

But on my system I intended to install on /dev/sdb1 and noticed these
warning message in my syslog

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: os-prober 1.70ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Mon May  9 11:42:57 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libgcc1 1:6.0.1-0ubuntu1
InstallationDate: Installed on 2016-05-03 (5 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: os-prober
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: os-prober (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to os-prober in Ubuntu.
https://bugs.launchpad.net/bugs/1579608

Title:
  [Xenial] >>>WARNING<<< Wrong ufstype may corrupt your filesystem,
  default is ufstype=old

Status in os-prober package in Ubuntu:
  New

Bug description:
  According to this it should be fixed
  https://bugs.launchpad.net/ubuntu/+source/os-
  prober/+bug/1374759/comments/32

  But on my system I intended to install on /dev/sdb1 and noticed these
  warning message in my syslog

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: os-prober 1.70ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon May  9 11:42:57 2016
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu3
   libgcc1 1:6.0.1-0ubuntu1
  InstallationDate: Installed on 2016-05-03 (5 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  SourcePackage: os-prober
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/os-prober/+bug/1579608/+subscriptions



More information about the foundations-bugs mailing list