[Bug 1579466] Re: package linux-image-generic 4.4.0.22.23 failed to install/upgrade: package linux-image-generic is already installed and configured

dino99 1579466 at bugs.launchpad.net
Sun May 8 05:46:46 UTC 2016


*** This bug is a duplicate of bug 1407757 ***
    https://bugs.launchpad.net/bugs/1407757

** This bug has been marked a duplicate of bug 1407757
   multi-arch packages cannot be installed due to dpkg wrongly detecting them as already installed

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to dpkg in Ubuntu.
https://bugs.launchpad.net/bugs/1579466

Title:
  package linux-image-generic 4.4.0.22.23 failed to install/upgrade:
  package linux-image-generic is already installed and configured

Status in dpkg package in Ubuntu:
  New

Bug description:
  error comes up when starting ubuntu

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-generic 4.4.0.22.23
  ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  dcr        1605 F.... pulseaudio
  Date: Sun May  8 00:23:28 2016
  ErrorMessage: package linux-image-generic is already installed and configured
  HibernationDevice: RESUME=UUID=00e6b539-2838-49a8-be01-3d2d0601ddd2
  InstallationDate: Installed on 2016-05-06 (2 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  MachineType: Sony Corporation VGN-FW170J
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic root=UUID=8c0b522e-69df-43a5-af52-e9d8141db883 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3
  SourcePackage: dpkg
  Title: package linux-image-generic 4.4.0.22.23 failed to install/upgrade: package linux-image-generic is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/07/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R0270Y0
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR0270Y0:bd10/07/2009:svnSonyCorporation:pnVGN-FW170J:pvrC600GPFB:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VGN-FW170J
  dmi.product.version: C600GPFB
  dmi.sys.vendor: Sony Corporation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1579466/+subscriptions



More information about the foundations-bugs mailing list