[Bug 563899] Re: Missing files

Launchpad Bug Tracker 563899 at bugs.launchpad.net
Sat May 7 01:10:51 UTC 2016


This bug was fixed in the package ant - 1.9.7-2

---------------
ant (1.9.7-2) unstable; urgency=medium

  * Do not set the javadoc encoding twice (Closes: #821065)

 -- Emmanuel Bourg <ebourg at apache.org>  Fri, 15 Apr 2016 09:49:01 +0200

** Changed in: ant (Ubuntu)
       Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ant in Ubuntu.
https://bugs.launchpad.net/bugs/563899

Title:
  Missing files

Status in ant package in Ubuntu:
  Fix Released

Bug description:
  Binary package hint: ant-optional

  The ant-optional, version 1.7.1-4,  shipped with Karmic is missing the
  following files:

  /usr/share/ant/etc/changelog.xsl
  /usr/share/ant/etc/common2master.xsl
  /usr/share/ant/etc/coverage-frames.xsl
  /usr/share/ant/etc/jdepend-frames.xsl
  /usr/share/ant/etc/jdepend.xsl
  /usr/share/ant/etc/junit-frames-xalan1.xsl
  /usr/share/ant/etc/junit-frames.xsl
  /usr/share/ant/etc/junit-noframes.xsl
  /usr/share/ant/etc/log.xsl
  /usr/share/ant/etc/maudit-frames.xsl
  /usr/share/ant/etc/mmetrics-frames.xsl
  /usr/share/ant/etc/tagdiff.xsl

  All these files are present in the previous version 1.7.1-0ubuntu2 of
  the same package as well as in the original distribution of ant 1.7.1.
  The missing files break existing ant scripts that rely on the those
  XSL files. One that is commonly used is the junit-frames.xsl.

  -----------------------------
  Additional Information 
  -----------------------------
  sbaramov at sbaramov-laptop:~$ lsb_release -rd
  Description:	Ubuntu 9.10
  Release:	9.10
  sbaramov at sbaramov-laptop:~$ dpkg -l | grep ant-optional
  ii  ant-optional                               1.7.1-4                                            Java based build tool like make - optional l
  ii  ant-optional-gcj                           1.7.1-4                                            Java based build tool like make - API docume
  sbaramov at sbaramov-laptop:~$ apt-cache policy ant-optional
  ant-optional:
    Installed: 1.7.1-4
    Candidate: 1.7.1-4
    Version table:
   *** 1.7.1-4 0
          500 http://us.archive.ubuntu.com karmic/main Packages
          100 /var/lib/dpkg/status

  ProblemType: Bug
  Architecture: i386
  CheckboxSubmission: 3084ae5f00fc7188454db1331151666a
  CheckboxSystem: d00f84de8a555815fa1c4660280da308
  Date: Thu Apr 15 10:26:45 2010
  DistroRelease: Ubuntu 9.10
  NonfreeKernelModules: wl
  Package: ant-optional 1.7.1-4
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
  SourcePackage: ant
  Uname: Linux 2.6.31-20-generic i686

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ant/+bug/563899/+subscriptions



More information about the foundations-bugs mailing list