[Bug 1578943] Re: when I select /dev/sdb to install grub when /dev/sda fails, still error, /dev/sdb is ok

iugamarian iuga.marian at gmail.com
Fri May 6 07:31:21 UTC 2016


root at ubuntu-mate:/# exit && umount /mnt/sys && umount /mnt/proc && umount /mnt/dev/pts && umount /mnt/dev && umount /mnt
exit
root at ubuntu-mate:~#

:)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1578943

Title:
  when I select /dev/sdb to install grub when /dev/sda fails, still
  error, /dev/sdb is ok

Status in grub-installer package in Ubuntu:
  New

Bug description:
  Windows 7 with strange partition layout on /dev/sda, Ubuntu 15.10 sees it but Ubuntu 16.04 des not see it. /dev/sdb seems to have normal partition layout. Found on Google how to install grub manually:
  http://howtoubuntu.org/how-to-repair-restore-reinstall-grub-2-with-a-ubuntu-live-cd

  When selecting /dev/sdb I think it still is /dev/sda in the script
  variable.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.376
  Date: Fri May  6 09:54:13 2016
  InstallCmdLine: file=/cdrom/preseed/ubuntu-mate.seed boot=casper initrd=/casper/initrd.lz quiet splash --- maybe-ubiquity
  LiveMediaBuild: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1578943/+subscriptions



More information about the foundations-bugs mailing list