[Bug 1578871] Re: package trousers 0.3.13-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Apport retracing service 1578871 at bugs.launchpad.net
Fri May 6 00:20:08 UTC 2016


** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to trousers in Ubuntu.
https://bugs.launchpad.net/bugs/1578871

Title:
  package trousers 0.3.13-4 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in trousers package in Ubuntu:
  New

Bug description:
  Just tried to install the package and this failure happened.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: trousers 0.3.13-4
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Thu May  5 20:13:19 2016
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-20160406-0
  DuplicateSignature:
   Setting up trousers (0.3.13-4) ...
   Job for trousers.service failed because the control process exited with error code. See "systemctl status trousers.service" and "journalctl -xe" for details.
   invoke-rc.d: initscript trousers, action "start" failed.
   dpkg: error processing package trousers (--configure):
    subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error exit status 1
  InstallationDate: Installed on 2016-04-13 (22 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 20160406-07:32
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: trousers
  Title: package trousers 0.3.13-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/trousers/+bug/1578871/+subscriptions



More information about the foundations-bugs mailing list