[Bug 1573353] Re: package libpcre3:amd64 1:8.31-2ubuntu2.2 failed to install/upgrade: package libpcre3:amd64 is not ready for configuration cannot configure (current status `half-installed')

Marc Deslauriers marc.deslauriers at canonical.com
Thu May 5 15:34:36 UTC 2016


Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to pcre3 in Ubuntu.
https://bugs.launchpad.net/bugs/1573353

Title:
  package libpcre3:amd64 1:8.31-2ubuntu2.2 failed to install/upgrade:
  package libpcre3:amd64 is not ready for configuration  cannot
  configure (current status `half-installed')

Status in pcre3 package in Ubuntu:
  New

Bug description:
  Boot failure

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libpcre3:amd64 1:8.31-2ubuntu2.2
  ProcVersionSignature: Ubuntu 3.13.0-85.129-generic 3.13.11-ckt36
  Uname: Linux 3.13.0-85-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  AptOrdering:
   libpcre3: Configure
   libpcrecpp0: Install
   libpcrecpp0: Configure
  Architecture: amd64
  Date: Thu Apr 21 20:13:47 2016
  Dependencies:
   gcc-4.9-base 4.9.3-0ubuntu4
   libc6 2.19-0ubuntu6.7
   libgcc1 1:4.9.3-0ubuntu4
   multiarch-support 2.19-0ubuntu6.7
  ErrorMessage: package libpcre3:amd64 is not ready for configuration  cannot configure (current status `half-installed')
  InstallationDate: Installed on 2014-10-21 (548 days ago)
  InstallationMedia: Ubuntu-Server 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.5
   apt  1.0.1ubuntu2.13
  SourcePackage: pcre3
  Title: package libpcre3:amd64 1:8.31-2ubuntu2.2 failed to install/upgrade: package libpcre3:amd64 is not ready for configuration  cannot configure (current status `half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pcre3/+bug/1573353/+subscriptions



More information about the foundations-bugs mailing list