[Bug 1576975] Re: Update manager does not show all updates

Alberto Salvia Novella es20490446e at gmail.com
Thu May 5 04:03:37 UTC 2016


** Changed in: update-manager (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1576975

Title:
  Update manager does not show all updates

Status in update-manager package in Ubuntu:
  Confirmed

Bug description:
  1) Ubuntu version:
  Description:	Ubuntu 16.04 LTS
  Release:	16.04

  2) Package version:
  update-manager:
    Installed: 1:16.04.3
    Candidate:   1:16.04.3

  3) Expected scenario:
  Update manager should show all available updates.
  4) What really happens:
  Update manager does not show the following updates (listed with "sudo apt list --upgradeable"):
  bind9-host/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  dnsutils/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libbind9-140/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libdns-export162/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libdns162/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libisc-export160/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libisc160/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libisccc140/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  libisccfg140/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  liblwres141/xenial-updates 1:9.10.3.dfsg.P4-8ubuntu1 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8]
  Instead, I get only some notification that important system updates are awaiting (or something like that), but when I open update manager it tells me that my system is up to date. Before that, I had disabled automatic security updates installation, xenial-backports and multiverse in update-manager.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1576975/+subscriptions



More information about the foundations-bugs mailing list