[Bug 1578439] [NEW] reinstall of ubuntu grub failed to install on drive sda

David C. Findlay davidcfindlay at gmail.com
Wed May 4 23:59:55 UTC 2016


Public bug reported:

This was a repair install of ubuntu 15.10.
Install had completed and system was trying to install grub2 which failed to install.
system did not give any other error messages

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: ubiquity 2.21.37 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
ApportVersion: 2.19.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.365
Date: Thu May  5 00:49:39 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_GB.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug ubiquity-2.21.37 ubuntu wily

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1578439

Title:
  reinstall of ubuntu grub failed to install on drive sda

Status in grub-installer package in Ubuntu:
  New

Bug description:
  This was a repair install of ubuntu 15.10.
  Install had completed and system was trying to install grub2 which failed to install.
  system did not give any other error messages

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: ubiquity 2.21.37 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
  Uname: Linux 4.2.0-16-generic x86_64
  ApportVersion: 2.19.1-0ubuntu3
  Architecture: amd64
  CasperVersion: 1.365
  Date: Thu May  5 00:49:39 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
  LiveMediaBuild: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  ProcEnviron:
   LANGUAGE=en_GB.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_GB.UTF-8
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1578439/+subscriptions



More information about the foundations-bugs mailing list