[Bug 1578301] [NEW] package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv

deeps dmpatil1995 at gmail.com
Wed May 4 16:29:30 UTC 2016


Public bug reported:

Vboxclient kernal is not running on startup of ubuntu.. Also Ubuntu
16.04 is not properly installed. Broadcon reciever for wifi is missing.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd-sysv 229-4ubuntu4
ProcVersionSignature: Ubuntu 3.19.0-26.28-generic 3.19.8-ckt4
Uname: Linux 3.19.0-26-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Wed May  4 15:37:58 2016
ErrorMessage: pre-dependency problem - not installing systemd-sysv
InstallationDate: Installed on 2015-07-10 (298 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt  1.2.10ubuntu1
SourcePackage: systemd
Title: package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
UpgradeStatus: Upgraded to xenial on 2016-05-04 (0 days ago)

** Affects: systemd (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1578301

Title:
  package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-
  dependency problem - not installing systemd-sysv

Status in systemd package in Ubuntu:
  New

Bug description:
  Vboxclient kernal is not running on startup of ubuntu.. Also Ubuntu
  16.04 is not properly installed. Broadcon reciever for wifi is
  missing.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: systemd-sysv 229-4ubuntu4
  ProcVersionSignature: Ubuntu 3.19.0-26.28-generic 3.19.8-ckt4
  Uname: Linux 3.19.0-26-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Wed May  4 15:37:58 2016
  ErrorMessage: pre-dependency problem - not installing systemd-sysv
  InstallationDate: Installed on 2015-07-10 (298 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: systemd
  Title: package systemd-sysv 225-1ubuntu9.1 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
  UpgradeStatus: Upgraded to xenial on 2016-05-04 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1578301/+subscriptions



More information about the foundations-bugs mailing list