[Bug 1578285] [NEW] Ubiquity 16.10.1 fails at keyboard setup page

Launchpad Bug Tracker 1578285 at bugs.launchpad.net
Wed May 4 16:27:16 UTC 2016


You have been subscribed to a public bug:

I rebuilt ubiquity to pick up console-setup 1.142ubuntu2. This also
happens with ubiquity straight out of the archive (1.142ubuntu1 of
console-setup).

I went through an install, selecting all defaults apart from "Erase &
Reinstall" instead of "Install alongside" on the partitioning page. I
got as far as setting up the keyboard - an error dialog appeared after I
clicked to continue with the defaults (for me this was "English (UK)")
on the keyboard page. Ubiquity then broke with the attached syslog. I
think the important part is

  May  4 15:52:57 ubuntu ubiquity[3881]: switched to page console_setup
  May  4 15:52:57 ubuntu ubiquity[3881]: log-output -t ubiquity setxkbmap -model pc105 -layout gb -option  -option lv3:ralt_switch
  May  4 15:52:59 ubuntu ubiquity: Your console font configuration will be updated the next time your system
  May  4 15:52:59 ubuntu ubiquity: boots. If you want to update it now, run 'setupcon' from a virtual console.
  May  4 15:52:59 ubuntu ubiquity: dpkg-maintscript-helper: error: couldn't identify the package

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubiquity 16.10.1+laney1 [modified: lib/partman/automatically_partition/question] [origin: unknown]
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.376
CurrentDesktop: Unity
Date: Wed May  4 16:55:10 2016
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash ---
LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160504)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: console-setup (Ubuntu)
     Importance: Medium
     Assignee: Mathieu Trudel-Lapierre (cyphermox)
         Status: In Progress


** Tags: amd64 apport-bug third-party-packages ubiquity-16.10.1+laney1 ubuntu yakkety
-- 
Ubiquity 16.10.1 fails at keyboard setup page
https://bugs.launchpad.net/bugs/1578285
You received this bug notification because you are a member of Ubuntu Foundations Bugs, which is subscribed to console-setup in Ubuntu.



More information about the foundations-bugs mailing list