[Bug 1577739] Re: samba security regression tracking bug

Launchpad Bug Tracker 1577739 at bugs.launchpad.net
Wed May 4 14:53:59 UTC 2016


This bug was fixed in the package samba - 2:4.3.9+dfsg-0ubuntu0.14.04.1

---------------
samba (2:4.3.9+dfsg-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY REGRESSION: Updated to 4.3.9 to fix multiple regressions in
    the previous security updates. (LP: #1577739)
    - debian/control: bump tevent Build-Depends to 0.9.28.

 -- Marc Deslauriers <marc.deslauriers at ubuntu.com>  Tue, 03 May 2016
09:58:20 -0400

** Changed in: samba (Ubuntu Trusty)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1577739

Title:
  samba security regression tracking bug

Status in samba package in Ubuntu:
  Confirmed
Status in samba source package in Precise:
  Fix Released
Status in samba source package in Trusty:
  Fix Released
Status in samba source package in Wily:
  Fix Released
Status in samba source package in Xenial:
  Fix Released
Status in samba source package in Yakkety:
  Confirmed

Bug description:
  The samba fixes for badlock introduced a number of regressions.

  This bug tracks the update to 4.3.9 and the further backported fixes
  into 3.6.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1577739/+subscriptions



More information about the foundations-bugs mailing list