[Bug 1577734] Re: Backport libdrm, llvm-toolchain-3.8 for 14.04.5

Timo Aaltonen tjaalton at ubuntu.com
Tue May 3 12:20:29 UTC 2016


** Description changed:

  [Impact]
  
- xenial lts stack needs newer libdrm backported from 16.04
+ xenial lts stack needs newer libdrm and llvm-toolchain-3.8 backported
+ from 16.04
  
  libdrm 2.4.64 -> 2.4.67 major changes:
  - WIP
  
  [Test case]
  
- run a desktop session, see that things still work
+ libdrm: run a desktop session, see that things still work
+ 
+ llvm-3.8: new for trusty, needed by mesa for radeon/amdgpu
  
  [Regression potential]
  
  slim to none

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to libdrm in Ubuntu.
https://bugs.launchpad.net/bugs/1577734

Title:
  Backport libdrm, llvm-toolchain-3.8 for 14.04.5

Status in libdrm package in Ubuntu:
  Invalid
Status in llvm-toolchain-3.8 package in Ubuntu:
  Invalid
Status in libdrm source package in Trusty:
  New
Status in llvm-toolchain-3.8 source package in Trusty:
  New

Bug description:
  [Impact]

  xenial lts stack needs newer libdrm and llvm-toolchain-3.8 backported
  from 16.04

  libdrm 2.4.64 -> 2.4.67 major changes:
  - WIP

  [Test case]

  libdrm: run a desktop session, see that things still work

  llvm-3.8: new for trusty, needed by mesa for radeon/amdgpu

  [Regression potential]

  slim to none

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdrm/+bug/1577734/+subscriptions



More information about the foundations-bugs mailing list