[Bug 1577437] Re: Upgrade to 16.06 attempted... failed to load grub?

Phillip Susi psusi at ubuntu.com
Tue May 3 02:13:03 UTC 2016

Your disk is currently partitioned to boot in bios mode, but you booted
the 16.04 installer in EFI mode. A warning message prompted you that
this could be a problem and recommended performing a bios mode install
instead, but you chose not to. You either need to perform the bios mode
install, or partition the disk using GPT and set up an EFI system
partition to install in EFI mode. This will be done for you if you
choose the "use entire disk" guided install option.

** Changed in: grub-installer (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.

  Upgrade to 16.06 attempted... failed to load grub?

Status in grub-installer package in Ubuntu:

Bug description:
  14.04 mis-behaving badly... losing menu items, etc.  Items from "Audio" folder all ended up in "Other" folder, no way to 'drag & drop' them to move them back, adding new items to audio folder did not automatically add icon to program as is should have, etc etc. etc.

  Tried to re-install 14.04, terrible results.  Tried to upgrade to

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubiquity 2.21.63 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.376
  Date: Mon May  2 10:24:47 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/xubuntu.seed boot=casper only-ubiquity quiet splash ---
  LiveMediaBuild: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
   PATH=(custom, no user)
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list