[Bug 1566034] Re: executing grub install failed; fatal error

jgc jgc134 at gmail.com
Mon May 2 19:25:46 UTC 2016


Thank you for your help. I have repaired the file system in windows and 
I will make another try to install Ubuntu. Best, Jorge


On 19-Apr-16 02:54, Phillip Susi wrote:
> Your EFI system partition is corrupt; you will need to repair it either
> with dosfsck in linux, or chkdsk in windows.
>
>
> ** Changed in: grub-installer (Ubuntu)
>         Status: New => Invalid
>


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1566034

Title:
  executing grub install failed; fatal error

Status in grub-installer package in Ubuntu:
  Invalid

Bug description:
  I am installing ubuntu in dual boot with windows. The installation
  went without problems until a moment when I got the following message:
  executing 'grab-install /dev/sda' failed. There was also an indication
  that this was a fatal error.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: ubiquity 2.18.8.12 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 4.2.0-27.32~14.04.1-generic 4.2.8-ckt1
  Uname: Linux 4.2.0-27-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  CasperVersion: 1.340.2
  Date: Tue Apr  5 00:01:07 2016
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 ignore_uuid boot=casper only-ubiquity quiet splash --
  LiveMediaBuild: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1566034/+subscriptions



More information about the foundations-bugs mailing list