[Bug 1577220] [NEW] package libfftw3-long3:amd64 3.3.4-2ubuntu1 failed to install/upgrade: package libfftw3-long3:amd64 is already installed and configured

Jurgen Blick blickjurgen5 at gmail.com
Sun May 1 18:53:09 UTC 2016


Public bug reported:

don't know

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libfftw3-long3:amd64 3.3.4-2ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-36.41-lowlatency 4.2.8-ckt8
Uname: Linux 4.2.0-36-lowlatency x86_64
ApportVersion: 2.19.1-0ubuntu5
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Sat Apr 30 20:55:46 2016
Dependencies:
 gcc-5-base 5.2.1-22ubuntu2
 libc6 2.21-0ubuntu4.2
 libgcc1 1:5.2.1-22ubuntu2
 libgomp1 5.2.1-22ubuntu2
 multiarch-support 2.21-0ubuntu4.2
DuplicateSignature: package:libfftw3-long3:amd64:3.3.4-2ubuntu1:package libfftw3-long3:amd64 is already installed and configured
ErrorMessage: package libfftw3-long3:amd64 is already installed and configured
InstallationDate: Installed on 2016-04-16 (15 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt  1.0.10.2ubuntu2
SourcePackage: dpkg
Title: package libfftw3-long3:amd64 3.3.4-2ubuntu1 failed to install/upgrade: package libfftw3-long3:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check wily

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to dpkg in Ubuntu.
https://bugs.launchpad.net/bugs/1577220

Title:
  package libfftw3-long3:amd64 3.3.4-2ubuntu1 failed to install/upgrade:
  package libfftw3-long3:amd64 is already installed and configured

Status in dpkg package in Ubuntu:
  New

Bug description:
  don't know

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libfftw3-long3:amd64 3.3.4-2ubuntu1
  ProcVersionSignature: Ubuntu 4.2.0-36.41-lowlatency 4.2.8-ckt8
  Uname: Linux 4.2.0-36-lowlatency x86_64
  ApportVersion: 2.19.1-0ubuntu5
  AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
  Architecture: amd64
  Date: Sat Apr 30 20:55:46 2016
  Dependencies:
   gcc-5-base 5.2.1-22ubuntu2
   libc6 2.21-0ubuntu4.2
   libgcc1 1:5.2.1-22ubuntu2
   libgomp1 5.2.1-22ubuntu2
   multiarch-support 2.21-0ubuntu4.2
  DuplicateSignature: package:libfftw3-long3:amd64:3.3.4-2ubuntu1:package libfftw3-long3:amd64 is already installed and configured
  ErrorMessage: package libfftw3-long3:amd64 is already installed and configured
  InstallationDate: Installed on 2016-04-16 (15 days ago)
  InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5.1
   apt  1.0.10.2ubuntu2
  SourcePackage: dpkg
  Title: package libfftw3-long3:amd64 3.3.4-2ubuntu1 failed to install/upgrade: package libfftw3-long3:amd64 is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1577220/+subscriptions



More information about the foundations-bugs mailing list