[Bug 945320] Re: failed to setup up grub., had vista and 11.10 already installed

Launchpad Bug Tracker 945320 at bugs.launchpad.net
Sun May 1 18:39:25 UTC 2016


Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: grub-installer (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/945320

Title:
  failed to setup up grub., had vista and 11.10 already installed

Status in grub-installer package in Ubuntu:
  Confirmed

Bug description:
  fatal error given - installation could not set up grub boot

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: ubiquity 2.9.23
  ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
  Uname: Linux 3.2.0-17-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 1.93-0ubuntu2
  Architecture: amd64
  CasperVersion: 1.305
  Date: Sat Mar  3 23:40:34 2012
  InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
  LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
  ProcEnviron:
   LANGUAGE=en_AU.UTF-8
   TERM=unknown
   PATH=(custom, no user)
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/945320/+subscriptions



More information about the foundations-bugs mailing list