[Bug 1032611] Re: Installation of 12.10 did NOT complete -"/usr/lib/ubiquity/ubiquity/install_misc.py", line 923, in do_install

whoever 1032611 at bugs.launchpad.net
Sun Sep 30 20:12:10 UTC 2012


*** This bug is a duplicate of bug 1044299 ***
    https://bugs.launchpad.net/bugs/1044299

I have the same problem, and don't think that it is a dublicate of
#1044299 - because it is still existing in ubiquity 2.12.6. In my case
on a 64-bit version and the installation stops on the same point (ubuntu
finish-install: Disabling CD in sources.list). In Beta-2 as well as in
daily built of the 30th september. After 15 minutes, the installation
continues, but still not to the end (last entry: ubuntu kernel:
[3460.895836] ieee80211 phy0: wl0: WAR: using rate of 1 mbps)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1032611

Title:
  Installation of 12.10 did NOT complete
  -"/usr/lib/ubiquity/ubiquity/install_misc.py", line 923, in do_install

Status in “ubiquity” package in Ubuntu:
  Confirmed

Bug description:
  Started install from a USB Flash. Installed Ubuntu installation to it
  using NetBootin on the Windows side (latest download - checked that
  before proceeding). Selected the daily distribution (instead of 12.04
  - which does not run on my laptop - the destination system). Subject
  computer is a Dell D810 laptop with 2G installed and a 320G HD split
  2/3 to Windows XP and 1/3 to Linux (including the swap space - 5G).
  Note: the Windows XP installation was "first" with drive pre-
  partitioned for Linux and Windows ahead of time (using gparted). Also
  created the "standard" Dell diagnostic partition prior to installation
  of operating system(s). FYI.

  Reading instructions regarding requested files: Not familiar with
  available options inside installer to complete these instructions.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.18
  ProcVersionSignature: Ubuntu 3.5.0-6.6-generic 3.5.0
  Uname: Linux 3.5.0-6-generic i686
  ApportVersion: 2.4-0ubuntu6
  Architecture: i386
  CasperVersion: 1.320
  Date: Fri Aug  3 08:11:36 2012
  InstallCmdLine: initrd=/casper/initrd.lz file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity  quiet splash -- BOOT_IMAGE=/casper/vmlinuz
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120729.1)
  ProcEnviron:
   LANGUAGE=en_US.UTF-8
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1032611/+subscriptions




More information about the foundations-bugs mailing list