[Bug 1059082] [NEW] upgrade 10.04LTS- 12.05LTS update-manage crashes

SPOHN spohn.biget at orange.fr
Sun Sep 30 14:19:01 UTC 2012


Public bug reported:

Impossible d'évaluer la mise à niveau

Un problème irrémédiable est survenu lors de l'évaluation de la mise à niveau :
E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

 Cela peut-être dû à :
 * une mise à niveau vers une pré version d'Ubuntu ;
 * l'utilisation de la pré version actuelle d'Ubuntu ;
 * un paquet logiciel non officiel, non fourni par Ubuntu.

Si rien de tout cela s'applique, merci de signaler ce bogue en utilisant
la commande « ubuntu-bug update-manager » dans un terminal.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: update-manager 1:0.134.12.1
ProcVersionSignature: Ubuntu 2.6.32-41.94-generic 2.6.32.59+drm33.24
Uname: Linux 2.6.32-41-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Sep 30 16:05:38 2012
GConfNonDefault:
 /apps/update-manager/check_new_release_ignore=
 /apps/update-manager/first_run=false
 /apps/update-manager/show_versions=false
 /apps/update-manager/window_size=(959,807)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=fr_FR:en
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
VarLogDistupgradeAptclonesystemstate.tar.gz: Error: [Errno 13] Permission non accordée: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
VarLogDistupgradeTermlog:

** Affects: update-manager (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug dist-upgrade lucid

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1059082

Title:
  upgrade 10.04LTS- 12.05LTS update-manage crashes

Status in “update-manager” package in Ubuntu:
  New

Bug description:
  Impossible d'évaluer la mise à niveau

  Un problème irrémédiable est survenu lors de l'évaluation de la mise à niveau :
  E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

   Cela peut-être dû à :
   * une mise à niveau vers une pré version d'Ubuntu ;
   * l'utilisation de la pré version actuelle d'Ubuntu ;
   * un paquet logiciel non officiel, non fourni par Ubuntu.

  Si rien de tout cela s'applique, merci de signaler ce bogue en
  utilisant la commande « ubuntu-bug update-manager » dans un terminal.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: update-manager 1:0.134.12.1
  ProcVersionSignature: Ubuntu 2.6.32-41.94-generic 2.6.32.59+drm33.24
  Uname: Linux 2.6.32-41-generic x86_64
  NonfreeKernelModules: nvidia
  Architecture: amd64
  Date: Sun Sep 30 16:05:38 2012
  GConfNonDefault:
   /apps/update-manager/check_new_release_ignore=
   /apps/update-manager/first_run=false
   /apps/update-manager/show_versions=false
   /apps/update-manager/window_size=(959,807)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=fr_FR:en
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: update-manager
  VarLogDistupgradeAptclonesystemstate.tar.gz: Error: [Errno 13] Permission non accordée: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
  VarLogDistupgradeTermlog:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1059082/+subscriptions




More information about the foundations-bugs mailing list