[Bug 1057205] [NEW] Upgrade 10.04 -> 12.04 results in "E:Error, pkgProblemResolver::Resolve generated breaks"

Felix Günther feg at comdc.de
Wed Sep 26 23:25:26 UTC 2012


Public bug reported:

Upgrading from 10.04 to 12.04 with

  do-release-upgrad [-d]

fails with

  E:Error, pkgProblemResolver::Resolve generated breaks, this may be 
caused by held packages.

I already browsed through dozens of similar bugs on launchpad, but none
seemed to apply to my case. A short summary of the things I checked:

 * I purged "xserver-xorg-video-nouveau".
 * I deactivated all ppa repositories and other repositories, the only ones remaining are lucid[-update/-security] main/restricted/universe/multiverse.
 * I updated all packages that were on hold / pinned to a specific version.

Please let me know if you need any further information on the system.
Thanks in advance for your support.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: update-manager 1:0.134.12.1
ProcVersionSignature: Ubuntu 2.6.32-43.97-generic 2.6.32.59+drm33.24
Uname: Linux 2.6.32-43-generic i686
Architecture: i386
Date: Thu Sep 27 01:04:36 2012
GConfNonDefault:
 /apps/update-manager/check_new_release_ignore=
 /apps/update-manager/first_run=false
 /apps/update-manager/show_details=false
 /apps/update-manager/show_versions=false
 /apps/update-manager/window_size=(506,600)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
VarLogDistupgradeAptclonesystemstate.tar.gz: Error: [Errno 13] Keine Berechtigung: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'

** Affects: update-manager (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug dist-upgrade i386 lucid

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1057205

Title:
  Upgrade 10.04 -> 12.04 results in "E:Error,
  pkgProblemResolver::Resolve generated breaks"

Status in “update-manager” package in Ubuntu:
  New

Bug description:
  Upgrading from 10.04 to 12.04 with

    do-release-upgrad [-d]

  fails with

    E:Error, pkgProblemResolver::Resolve generated breaks, this may be 
  caused by held packages.

  I already browsed through dozens of similar bugs on launchpad, but
  none seemed to apply to my case. A short summary of the things I
  checked:

   * I purged "xserver-xorg-video-nouveau".
   * I deactivated all ppa repositories and other repositories, the only ones remaining are lucid[-update/-security] main/restricted/universe/multiverse.
   * I updated all packages that were on hold / pinned to a specific version.

  Please let me know if you need any further information on the system.
  Thanks in advance for your support.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: update-manager 1:0.134.12.1
  ProcVersionSignature: Ubuntu 2.6.32-43.97-generic 2.6.32.59+drm33.24
  Uname: Linux 2.6.32-43-generic i686
  Architecture: i386
  Date: Thu Sep 27 01:04:36 2012
  GConfNonDefault:
   /apps/update-manager/check_new_release_ignore=
   /apps/update-manager/first_run=false
   /apps/update-manager/show_details=false
   /apps/update-manager/show_versions=false
   /apps/update-manager/window_size=(506,600)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: update-manager
  VarLogDistupgradeAptclonesystemstate.tar.gz: Error: [Errno 13] Keine Berechtigung: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1057205/+subscriptions




More information about the foundations-bugs mailing list