[Bug 1055391] Re: Broken picture on Desktop and broken view of application windows

Steve Langasek steve.langasek at canonical.com
Tue Sep 25 22:23:26 UTC 2012


This will be an issue with the kms kernel video driver, not with
plymouth; reassigning.

** Package changed: plymouth (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to plymouth in Ubuntu.
https://bugs.launchpad.net/bugs/1055391

Title:
  Broken picture on Desktop and broken view of application windows

Status in “linux” package in Ubuntu:
  Confirmed

Bug description:
  If I run Ubuntu 12.10 desktop (in liveCD mode) as is - I do not see a
  beautiful picture on my desktop, but some trash of previous boot of
  other OS.

  We tried to find workaround and investigated that if I push "ESC"
  button while boot splashscreen (turn off boot splash animation) - then
  in Unity all works fine.

  I have: 
  ubuntu at ubuntu:~$ lspci | grep VGA
  01:00.0 VGA compatible controller: NVIDIA Corporation G94 [GeForce 9600 GT] (rev a1)

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: xorg 1:7.7+1ubuntu3
  ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
  Uname: Linux 3.5.0-15-generic i686
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.5.2-0ubuntu4
  Architecture: i386
  CasperVersion: 1.324
  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  Date: Mon Sep 24 09:22:44 2012
  DistUpgraded: Fresh install
  DistroCodename: quantal
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   NVIDIA Corporation G94 [GeForce 9600 GT] [10de:0622] (rev a1) (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. Device [1043:827c]
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Beta i386 (20120923)
  ProcEnviron:
   TERM=unknown
   PATH=(custom, no user)
   LANG=ru_RU.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash --  debian-installer/language=ru keyboard-configuration/layoutcode?=ru
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/03/2009
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: NBG4310H.86A.0096.2009.0903.1845
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: DP43TF
  dmi.board.vendor: Intel Corporation
  dmi.board.version: AAE34878-404
  dmi.chassis.type: 3
  dmi.modalias: dmi:bvnIntelCorp.:bvrNBG4310H.86A.0096.2009.0903.1845:bd09/03/2009:svn:pn:pvr:rvnIntelCorporation:rnDP43TF:rvrAAE34878-404:cvn:ct3:cvr:
  version.compiz: compiz 1:0.9.8.2+bzr3377-0ubuntu1
  version.libdrm2: libdrm2 2.4.39-0ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 9.0~git20120917.7cfd42ce-0ubuntu3
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 9.0~git20120917.7cfd42ce-0ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.99.99~git20120913.8637f772-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.8-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.2-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1055391/+subscriptions




More information about the foundations-bugs mailing list