[Bug 1056410] Re: changing drive partitioning on ARM Quantal does not work

Ubuntu QA Website 1056410 at bugs.launchpad.net
Tue Sep 25 19:43:42 UTC 2012

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

** Tags added: iso-testing

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  changing drive partitioning on ARM Quantal does not work

Status in “ubiquity” package in Ubuntu:

Bug description:
  I was testing this iso: http://cdimage.ubuntu.com/daily-live/20120925/quantal-desktop-armhf+omap4.img installing from a SD card to a USB key.
  In the "Installation type window" I selected "something else" and tried to modify the USB key partioning.
  On this USB key I had a prevoius installation of Ubuntu Beta2, I tried to cancel /dev/sda2 and enlarge /dev/sda1, but the installer got blocked and even if I waited for a long time it kept on having the cursor blinking with a circle and never stopped.
  I had to reboot from command line.
  I'm attaching a screenshot.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.12.3
  ProcVersionSignature: Ubuntu 3.5.0-211.18-omap4 3.5.4
  Uname: Linux 3.5.0-211-omap4 armv7l
  ApportVersion: 2.5.2-0ubuntu4
  Architecture: armhf
  CasperVersion: 1.324
  Date: Tue Sep 25 19:18:30 2012
  InstallCmdLine: vram=40M mem=456M at 0x80000000 mem=512M at 0xA0000000   fixrtc quiet splash -- boot=casper only-ubiquity nocompcache
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Beta armhf+omap4 (20120925)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list