[Bug 1056394] Re: GRUB tried to install on /dev/sdb instead of /dev/sda

C de-Avillez hggdh2 at ubuntu.com
Tue Sep 25 19:02:27 UTC 2012

** Tags added: rls-q-incoming

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.

  GRUB tried to install  on /dev/sdb instead of /dev/sda

Status in “grub-installer” package in Ubuntu:

Bug description:
  Beta2 testing, desktop with non-English install. Installing with LVM
  from a USB stick (/dev/sdb), on harddrive whole disk (/dev/sda).

  grub-installer tried to use /dev/sdb, and refused /dev/sda.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.12.3
  ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4
  Uname: Linux 3.5.0-15-generic x86_64
  ApportVersion: 2.5.2-0ubuntu4
  Architecture: amd64
  CasperVersion: 1.324
  Date: Tue Sep 25 13:55:46 2012
  InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Beta amd64 (20120925)
   PATH=(custom, no user)
  SourcePackage: grub-installer
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list