[Bug 1055709] Re: package libc6 2.15-0ubuntu18 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

NoahY 1055709 at bugs.launchpad.net
Mon Sep 24 18:59:14 UTC 2012


-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to eglibc in Ubuntu.
https://bugs.launchpad.net/bugs/1055709

Title:
  package libc6 2.15-0ubuntu18 failed to install/upgrade: subprocess new
  pre-installation script returned error exit status 2

Status in “eglibc” package in Ubuntu:
  New

Bug description:
  upgrade from 12.04 to 12.10

  ProblemType: Package
  DistroRelease: Ubuntu 12.10
  Package: libc6 2.15-0ubuntu18
  ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
  Uname: Linux 3.5.0-15-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.5.2-0ubuntu4
  Architecture: amd64
  Date: Mon Sep 24 22:06:22 2012
  DpkgTerminalLog:
   Preparing to replace libc6:amd64 2.15-0ubuntu10.1 (using .../libc6_2.15-0ubuntu18_amd64.deb) ...
   De-configuring libc6:i386 ...
   dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu18_amd64.deb (--unpack):
    subprocess new pre-installation script returned error exit status 2
  DuplicateSignature:
   De-configuring libc6:i386 ...
   dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu18_amd64.deb (--unpack):
    subprocess new pre-installation script returned error exit status 2
  ErrorMessage: subprocess new pre-installation script returned error exit status 2
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  SourcePackage: eglibc
  Title: package libc6 2.15-0ubuntu18 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2
  UpgradeStatus: Upgraded to quantal on 2012-09-24 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/1055709/+subscriptions




More information about the foundations-bugs mailing list