[Bug 1054323] Re: Server Installer fails at 'grub install dummy' in EFI mode

Kent Baxley 1054323 at bugs.launchpad.net
Mon Sep 24 17:37:19 UTC 2012


** Summary changed:

- Installer fails at 'grub install dummy' in EFI mode
+ Server Installer fails at 'grub install dummy' in EFI mode

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub-installer in Ubuntu.
https://bugs.launchpad.net/bugs/1054323

Title:
  Server Installer fails at 'grub install dummy' in EFI mode

Status in “grub-installer” package in Ubuntu:
  Confirmed

Bug description:
  
  Release: Ubuntu 12.10 Server amd64 Edition, September 21st daily build

  grub2-common_2.00-5ubuntu3_amd64.deb
  grub-efi-amd64-bin amd64 2.00-5ubuntu3 [746 kB]
  grub-efi-amd64 amd64 2.00-5ubuntu3
  grub-efi amd64 2.00-5ubuntu3 
  grub-installer 1.78ubuntu2

  The 12.10 server installer crashes at what appears to be the grub-
  install phase on PowerEdge hardware running in EFI mode.   This is
  seen on both 11G and 12G systems.

  Steps to Reproduce:

  1) Kick off an installation of 64-bit Ubuntu 12.10 server in EFI mode

  2) Follow all the installation steps and prompts.

  
  Actual Results:

  At the grub-install phase, the system attempts to install the
  bootloader, but, fails to do so claiming that "grub install dummy" has
  failed.

  Expected Results:

  grub installation completes along with the rest of the server OS.

  Non-EFI installations work fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1054323/+subscriptions




More information about the foundations-bugs mailing list