[Bug 1039762] Re: freeze during Quantal install with USB non persistent key

Carla Sella 1039762 at bugs.launchpad.net
Sat Sep 22 19:54:55 UTC 2012

I created a USB non persistent key with today's  Quantal daily ISO (http://cdimage.ubuntu.com/daily-live/20120922/quantal-desktop-amd64.iso) but on boot I first saw the white ubuntu logo on the purple backgraound but suddenly the screen got all messed up, see attached picture, I heard the sound you hear when Ubuntu starts.
After getting the messed up screen I could not carry on installing as it was impossible to see anything.

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  freeze during Quantal install with USB non persistent key

Status in “lightdm” package in Ubuntu:
Status in “ubiquity” package in Ubuntu:

Bug description:
  I downloaded this iso: http://cdimage.ubuntu.com/daily-live/20120821/quantal-desktop-amd64.iso for installing Quantal on a second partition of my PC to carry out some tests, but during boot of the non persistent USB key (created with Startup disk creator) the boot of the USB key stalls.
  I tried to download the iso twice and checked the md5sum.
  I had the problem twice, first time had only a black screen and had to type ctrl+alt+f1 to get some information with ubuntu-bug and the second time got some output on a black screen but had to press ctrl+alt+f1 to launch ubuntu-bug.
  I'm attaching the apport info of the second try.
  I tried to install on this hardware: http://wiki.ubuntu-it.org/CarlaSella/lshw.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.22
  ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
  Uname: Linux 3.5.0-11-generic x86_64
  ApportVersion: 2.4-0ubuntu8
  Architecture: amd64
  CasperVersion: 1.321
  Date: Tue Aug 21 21:06:53 2012
  InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120821)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list