[Bug 1053809] Re: package xserver-xorg-video-intel 2:2.17.0-1ubuntu4 failed to install/upgrade: ErrorMessage: package xserver-xorg-video-intel is already installed and configured

Ubuntu Foundation's Bug Bot 1053809 at bugs.launchpad.net
Fri Sep 21 08:11:57 UTC 2012


Thank you for taking the time to report this bug and helping to make
Ubuntu better.  It seems that there was an error on your system when
trying to install a particular package.  Please execute the following
command, as it will clear your package cache, in a terminal:

sudo apt-get clean

Then try performing the update again.  This will likely resolve your
issue, but the failure could be caused by filesystem or memory
corruption.  So please also run a fsck on your filesystem(s) and a
memory test.  Thanks in advance!

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: inaccessible-archive

** Changed in: dpkg (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to dpkg in Ubuntu.
https://bugs.launchpad.net/bugs/1053809

Title:
  package xserver-xorg-video-intel 2:2.17.0-1ubuntu4 failed to
  install/upgrade: ErrorMessage: package xserver-xorg-video-intel is
  already installed and configured

Status in “dpkg” package in Ubuntu:
  Invalid

Bug description:
  ?

  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
  ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27
  Uname: Linux 3.2.0-30-generic x86_64
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: amd64
  Date: Thu Sep 20 21:56:23 2012
  ErrorMessage: ErrorMessage: package xserver-xorg-video-intel is already installed and configured
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  SourcePackage: dpkg
  Title: package xserver-xorg-video-intel 2:2.17.0-1ubuntu4 failed to install/upgrade: ErrorMessage: package xserver-xorg-video-intel is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1053809/+subscriptions




More information about the foundations-bugs mailing list