[Bug 969064] Re: apt_check.py crashed with SIGSEGV in debVersioningSystem::CheckDep()

Brian Murray brian at ubuntu.com
Wed Sep 19 20:57:54 UTC 2012


** Visibility changed to: Public

** Package changed: update-notifier (Ubuntu) => apt (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-notifier in Ubuntu.
https://bugs.launchpad.net/bugs/969064

Title:
  apt_check.py crashed with SIGSEGV in debVersioningSystem::CheckDep()

Status in “apt” package in Ubuntu:
  New

Bug description:
  I have been receaving these crash-reports once and a while, so I have
  paid no attention to them because this is just a beta. But I thought
  it would wise to make a bug report at least once to ensure that the
  bug has been detected.

  ProblemType: Crash
  DistroRelease: Ubuntu 12.04
  Package: update-notifier-common 0.119ubuntu1
  Uname: Linux 3.3.0-030300rc4-generic i686
  ApportVersion: 1.95-0ubuntu1
  Architecture: i386
  CrashCounter: 1
  Date: Fri Mar 30 10:16:54 2012
  ExecutablePath: /usr/lib/update-notifier/apt_check.py
  InterpreterPath: /usr/bin/python2.7
  PackageArchitecture: all
  ProcCmdline: /usr/bin/python /usr/lib/update-notifier/apt-check
  SegvReason: writing unknown VMA
  Signal: 11
  SourcePackage: update-notifier
  Title: apt_check.py crashed with SIGSEGV in debVersioningSystem::CheckDep()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm audio cdrom dialout dip fax floppy fuse lpadmin netdev plugdev sambashare scanner sudo tape video

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/969064/+subscriptions




More information about the foundations-bugs mailing list