[Bug 1053012] Re: would not re-clean install of Ubuntu 12.04

Jeremy jermy776 at yahoo.com
Wed Sep 19 17:04:52 UTC 2012


-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1053012

Title:
  would not re-clean install of Ubuntu 12.04

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  Tried to reinstall Ubuntu 12.04 on my Dell Inspiron E1505 Laptop,
  which already had Ubuntu 12.04 installed, but install failedd. I did a
  clean install. I tried to reinstall it because of the wired connection
  would not work, so I tried to reinstall it for simplier terms.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: ubiquity 2.10.20 [modified: lib/partman/automatically_partition/question]
  ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
  Uname: Linux 3.2.0-29-generic-pae i686
  NonfreeKernelModules: wl
  ApportVersion: 2.0.1-0ubuntu12
  Architecture: i386
  CasperVersion: 1.315
  Date: Wed Sep 19 12:57:30 2012
  InstallCmdLine: cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz splash -- BOOT_IMAGE=/casper/vmlinuz
  LiveMediaBuild: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1053012/+subscriptions




More information about the foundations-bugs mailing list