[Bug 258047] Re: ACPI: unable to load the system description tables

madbiologist 258047 at bugs.launchpad.net
Tue Sep 18 08:10:53 UTC 2012

Ubuntu 8.10 is no longer supported.  If this is still happening on
Ubuntu 12.04, try updating your system's BIOS.  If you still get this
problem after that, please file a new bug report from Ubuntu 12.04.

** Changed in: acpi-support (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to acpi-support in Ubuntu.

  ACPI: unable to load the system description tables

Status in “acpi-support” package in Ubuntu:

Bug description:
  8.10, 2.6.27-7-generic, i686

  in intrepid alpha 4 the user would get "ACPI: unable to load the
  system description tables"

  now (8.10 final) when trying to suspend-to-ram, he gets "suspend is
  not available on this computer"

  also tried to hibernate, he got "power down ... system halted ...
  please power down manually" and while resuming from hibernate he got
  the splash screen but then a black screen but could hear the sounds of
  programs (e.g. pidgin)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list