[Bug 1050558] Re: UnicodeEncodeError: 'ascii' codec can't encode character ordinal not in range(128)

Brian Murray brian at ubuntu.com
Mon Sep 17 18:00:25 UTC 2012


This bug is actually about the daisy project not the whoopsie-daisy
pacakge in Ubuntu.

** Package changed: whoopsie-daisy (Ubuntu) => daisy

** Changed in: daisy
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to whoopsie-daisy in Ubuntu.
https://bugs.launchpad.net/bugs/1050558

Title:
  UnicodeEncodeError: 'ascii' codec can't encode character ordinal not
  in range(128)

Status in Ubuntu error tracker backend (daisy):
  Confirmed

Bug description:
  Still getting amd64 retracer exiting with UnicodeEncodeError: 'ascii'
  codec can't encode character u'\u0474' in position 5177: ordinal not
  in range(128)

  https://pastebin.canonical.com/74486/

  This is revno 141 with http://paste.ubuntu.com/1203145/ applied

To manage notifications about this bug go to:
https://bugs.launchpad.net/daisy/+bug/1050558/+subscriptions




More information about the foundations-bugs mailing list