[Bug 1051400] Re: Installing over old installation crashes installer -"/usr/share/ubiquity/plugininstall.py", line 1708, in <module>install.run()

Dmitrijs Ledkovs launchpad at surgut.co.uk
Mon Sep 17 09:14:36 UTC 2012


Can you please provide exact steps to reproduce?
Do you simply perform Advanced Partitioning with /home & /etc re-mounted without formatting (reused)

Alternatively you could:
* start Try ubuntu
* launch terminal
* ubiquity --debug
* reproduce the bug
* attach /var/log/installer/debug to this bug report

If ubiquity is running in the debug mode, there will see more
information why usersetup plugin failed.

** Changed in: ubiquity (Ubuntu)
       Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1051400

Title:
  Installing over old installation crashes installer
  -"/usr/share/ubiquity/plugininstall.py", line 1708, in
  <module>install.run()

Status in “ubiquity” package in Ubuntu:
  Incomplete

Bug description:
  I installed ubuntu over a previously existing system, this happened
  from the first alpha I tried, and every live-(daily)disk beta/alpha
  version afterward.

  To replicate:

  1 Install ubuntu on a system  ( in my case I used btrfs as the filesystem, and separate home and root partitions )
  2 install ubuntu on the same system, but now do not format the partitions.
  2a have a nice crash.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.33
  ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
  Uname: Linux 3.5.0-14-generic i686
  ApportVersion: 2.5.1-0ubuntu7
  Architecture: i386
  CasperVersion: 1.323
  Date: Sat Sep 15 22:01:16 2012
  InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120915)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1051400/+subscriptions




More information about the foundations-bugs mailing list