[Bug 1051569] Re: Unable to create share

Bruce Pieterse dev at otq.za.net
Sun Sep 16 13:10:10 UTC 2012

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to samba in Ubuntu.

  Unable to create share

Status in “samba” package in Ubuntu:

Bug description:
  Tried sharing a folder (symlinked), keeps on failing with "Samba's
  testparm returned error 1". I have tried sharing the original non-
  linked folder and symlinked folder and both fail creating a share.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: samba 2:3.6.6-3ubuntu4
  ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
  Uname: Linux 3.5.0-14-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.5.1-0ubuntu7
  Architecture: amd64
  Date: Sun Sep 16 15:06:21 2012
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  OtherFailedConnect: Yes
  SambaServerRegression: Yes
  SmbConfIncluded: Yes
  SourcePackage: samba
  UpgradeStatus: Upgraded to quantal on 2012-09-10 (5 days ago)
  modified.conffile..etc.network.if.up.d.samba: [deleted]

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list