[Bug 1051325] [NEW] wake on lan dose not work

Joni-Pekka Kurronen 1051325 at bugs.launchpad.net
Sat Sep 15 16:16:52 UTC 2012


Public bug reported:


System and installation:

https://sites.google.com/site/jpsdatareviewstheboy007/ubuntu-lts-12-4
-companion-whit-ltsp-mpich2-elmer-openfoam

wakeonlan, powernap
Unfortunately could not get wakeonlan to work whit
AsROCK990FXextreme3 mainboard. If I ENABLE
PCI ON   ( PME ) clients will startup again immediately after
shutdown ( there is 0.5 seconds power off state!!), 
SO no way to do POWER OFF except 5 second
power off switch. If disable I can shutdown computers
remotely via ssh root at host shutdown -P now command
or HALT but I have to physically to POWER On from SWITCH.
AsROCK support have not solved issue. It can be very
tricky related Ubuntu ltsp boot config, acpi,... ext,...

Powernap ceased whole system,... machines did not
woke up operational condition after nap!

** Affects: grub (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1051325

Title:
  wake on lan dose not work

Status in “grub” package in Ubuntu:
  New

Bug description:
  
  System and installation:

  https://sites.google.com/site/jpsdatareviewstheboy007/ubuntu-lts-12-4
  -companion-whit-ltsp-mpich2-elmer-openfoam

  wakeonlan, powernap
  Unfortunately could not get wakeonlan to work whit
  AsROCK990FXextreme3 mainboard. If I ENABLE
  PCI ON   ( PME ) clients will startup again immediately after
  shutdown ( there is 0.5 seconds power off state!!), 
  SO no way to do POWER OFF except 5 second
  power off switch. If disable I can shutdown computers
  remotely via ssh root at host shutdown -P now command
  or HALT but I have to physically to POWER On from SWITCH.
  AsROCK support have not solved issue. It can be very
  tricky related Ubuntu ltsp boot config, acpi,... ext,...

  Powernap ceased whole system,... machines did not
  woke up operational condition after nap!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/1051325/+subscriptions




More information about the foundations-bugs mailing list