[Bug 1046955] [NEW] "Remove obsolete packages?" prompt is taller than the screen

Matthew Paul Thomas mpt at canonical.com
Thu Sep 6 17:37:42 UTC 2012


Public bug reported:

1. Upgrade from Ubuntu 12.04 to Q.
2. Continue to the "Remove obsolete packages?" step.

What happens: The dialog is taller than the screen.

What should happen: Ideally the dialog does not exist at all. But as
long as it does, it should be only as large as its contents.

It may save time to fix this bug at the same time as 927855.

The KDE equivalent is bug 940789.

** Affects: update-manager (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1046955

Title:
  "Remove obsolete packages?" prompt is taller than the screen

Status in “update-manager” package in Ubuntu:
  New

Bug description:
  1. Upgrade from Ubuntu 12.04 to Q.
  2. Continue to the "Remove obsolete packages?" step.

  What happens: The dialog is taller than the screen.

  What should happen: Ideally the dialog does not exist at all. But as
  long as it does, it should be only as large as its contents.

  It may save time to fix this bug at the same time as 927855.

  The KDE equivalent is bug 940789.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1046955/+subscriptions




More information about the foundations-bugs mailing list