[Bug 1045141] Re: Ubiquity

Phill Whiteside phillw at ubuntu.com
Wed Sep 5 16:04:41 UTC 2012

Can you move ethernet controller to below the USB device in your boot

** Changed in: ubiquity (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.


Status in “ubiquity” package in Ubuntu:

Bug description:
  I have downloaded the latest Ubuntu 12.04 Desktop (64 bit) and created a bootable USB stick via Lili USB creator.
  I tried the USB stick on an old Acer Laptop and it worked fine. 
  Then I plugged it into my new Acer Aspire One 722 Netbook and I am unable to boot.
  I have switched the boot sequence to 
  1. Ethernet Controller
  2. USB FDD
  When I start the system, I see only one line:
  SYNLINUX 4.04 EDD 201-04-18 Copyright (C) 1994-2011 H. Peter Anvin et al
  The cursor blinks benath this line and that's it.

  I'd be grateful for any hints how to get the installation going.



To manage notifications about this bug go to:

More information about the foundations-bugs mailing list